Unexpected Widget Outage
Incident Report for Engiven
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 18:07 UTC
Identified
Our upstream exchange provider Gemini is performing maintenance and investigating potential service disruptions that are impacting all giving widgets and some endpoints of the API.
Posted Dec 15, 2023 - 17:35 UTC
This incident affected: API, Platform, and GiveToAnyNPO.