Unexpected Widget Outage
Incident Report for Engiven
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 18:21 UTC
Identified
Our upstream exchange provider Gemini is currently undergoing maintenance which is impacting all giving widgets and some endpoints of the API.
Posted Nov 16, 2022 - 17:17 UTC
This incident affected: API, Platform, and GiveToAnyNPO.